Clearbooks - Invoices not being correctly synced.
Incident Report for Codat
Resolved
The issue has been resolved; and queued syncs from Clearbooks requested during the service interruption will now be processed. Any companies affected during the period have had new syncs of invoices queued to ensure data in Codat is correct.
Posted Sep 15, 2020 - 20:21 BST
Identified
We have identified an issue resulting in invoices for Clearbooks companies not being correctly updated in Codat after a successful sync.

To prevent any bad data being inserted, we have temporarily paused the syncing of data from Clearbooks in both UAT & Production while we implement a fix for this issue. You can still queue syncs for companies connected to Clearbooks, and these will be processed as soon as the fix is in place.
Posted Sep 15, 2020 - 13:17 BST
This incident affected: Accounting API (Clearbooks).