This incident has now been resolved. Link Flow has been fully restored.
If you are still affected by this issue, please contact support@codat.io for further assistance.
Posted May 14, 2025 - 17:35 BST
Monitoring
A fix was implemented at 5:30PM GMT and we are monitoring the results.
If you are still affected by this issue, please contact support@codat.io for further assistance.
Posted May 13, 2025 - 18:24 BST
Identified
The cause of the issue has been identified and a fix is being implemented.
Posted May 13, 2025 - 17:33 BST
Investigating
Our monitoring flagged that intermittent errors started occurring in the link flow on 1:20PM GMT on 12th May.
Affected users may have noticed a "Something went wrong" error message occurred when attempting to link a company, preventing completion of the link flow.
Posted May 13, 2025 - 17:16 BST
This incident affected: General Connectivity & Portal (Link).