Netsuite Link Flow errors

Incident Report for Codat

Resolved

The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to link their Oracle Netsuite entities without disruption.

If you are still affected by this issue, please contact support@codat.io
Posted Mar 19, 2025 - 09:37 GMT

Monitoring

We have implemented a fix in Production.

Affected users should now notice that they are able to link their NetSuite connections successfully.

Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact support@codat.io for further assistance.
Posted Mar 18, 2025 - 20:36 GMT

Investigating

We have identified an issue preventing some users from linking subsidiaries to Netsuite. This issue started at approximately 16:30GMT.

Affected users would have noticed that they either experienced an error attempting to link or were unable to select a Netsuite subsidiary during the linking process.
Posted Mar 18, 2025 - 20:27 GMT
This incident affected: Sync For Payables (Oracle NetSuite), Supplier Enablement (Oracle NetSuite), Sync For Expenses (Oracle NetSuite), Legacy - Accounting API (Oracle NetSuite), and Lending API (Oracle NetSuite).