The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.
All users previously affected should be able to use affected services without disruption.
If you are still affected by this issue, please contact support@codat.io
Posted Aug 24, 2026 - 16:46 BST
Monitoring
We have implemented a fix.
Affected users should now notice that they are again able to use the affected services as normal. Queued syncs will resume automatically.
Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact support@codat.io for further assistance.
Posted Aug 24, 2026 - 15:36 BST
Identified
We're aware of an issue affecting a number of our integrations and sync services and are currently implementing a fix to remediate the issue.
Requests to these services are currently returning errors. Retrying will return the same error until we've fixed the issue, so no action is needed from you. Queued syncs will resume automatically once service is restored.
All other integrations and services are operating normally. We'll update this page as soon as we have more to share.
This incident will be updated as soon as we have successfully tested and rolled out a fix, and no later than 4:00PM GMT.
Posted Aug 24, 2026 - 14:49 BST
This incident affected: Expenses (Sync For Expenses Connectivity), Sync For Commerce (Sync For Commerce Connectivity, Clover), Legacy - Commerce API (Clover), and Lending (Sage 50).