Linking to Wave throws an Error
Incident Report for Codat
Resolved
The incident has now been resolved. We have restored the functionality which allows for companies to Link to Wave.
Posted Nov 15, 2024 - 17:19 GMT
Identified
The root cause of the incident has been identified and we are in the progress of deploying a fix.
Posted Nov 15, 2024 - 16:47 GMT
Investigating
We are actively investigating an issue preventing users from linking their Wave Accounts to the Codat system

Affected users will notice that when they attempt to progress through the link flow, after selecting Wave, a message is displayed 'Unknown Error Occurred'

This incident will be updated as soon as we have identified the issue, and no later than 17:04
Posted Nov 15, 2024 - 16:05 GMT
This incident affected: Products (Link), Accounting API (Wave), and Lending API (Wave).