We have now successfully deployed a fix for this issue.
Users of our system should now notice that for Xero connected companies, any bankTransactions datasets which had been failing with a Validation Error are now completing successfully.
Posted Jan 16, 2026 - 13:05 GMT
Update
We are in the process of releasing a fix to this issue currently.
This incident will be updated as soon as we have identified the issue, and no later than 14:05
Posted Jan 16, 2026 - 13:01 GMT
Identified
We have identified the root cause of the issue and are currently working on a fix.
We hope to be able to release a fix to production in the very near future.
This incident will be updated as soon as we have identified the issue, and no later than 13:05
Posted Jan 16, 2026 - 11:55 GMT
Investigating
We are actively investigating an issue whereby for Xero connected Companies, we are seeing a higher than expected number of validation errors on the BankTransactions dataset.
Affected users will notice that companies who are synching BankTransactions datasets may have datasets fail with a Validation Error.
This incident will be updated as soon as we have identified the issue, and no later than 12:05
Posted Jan 16, 2026 - 11:03 GMT
This incident affected: Legacy - Accounting API (Xero) and Lending (Xero).