Processing Errors whilst updating Credit Notes
Incident Report for Codat
Resolved
The fix has been deployed and tested in Production this morning.
Posted Mar 28, 2020 - 13:10 GMT
Update
A fix has been engineered and is currently in testing in our staging environment.
Posted Mar 27, 2020 - 20:02 GMT
Identified
We have identified an issue where syncing updates to the line items on Credit Notes is causing a processing error for the creditNotes datatype.

Our engineers are currently working on a fix which we hope to release shortly.
Posted Mar 27, 2020 - 16:53 GMT