Xero pull failing
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to Pull Xero data without disruption.

If you are still affected by this issue, please contact [email protected]
Posted Mar 07, 2023 - 21:25 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 21:19 GMT
Investigating
We are currently investigating this issue. You may notice an InternalError on certain Xero datasets
Posted Mar 07, 2023 - 21:04 GMT
This incident affected: Accounting API (Xero).