Production Syncs and Portal access slow for some users
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to access the the portal and complete data syncs without disruption.

If you are still affected by this issue, please contact [email protected]
Posted Jan 31, 2024 - 15:57 GMT
Monitoring
Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact [email protected] for further assistance.
Posted Jan 31, 2024 - 00:17 GMT
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 00:03 GMT
Investigating
We are actively investigating an issue preventing some users from logging into the portal \ syncing data to Codat is slower than normal.

Affected users will notice that when they login to their portal account, the browser may become "stuck" between adding their login details\choosing SSO and accessing their account.

This incident will be updated as soon as we have identified the issue, and no later than 2AM BST.
Posted Jan 30, 2024 - 23:59 GMT
This incident affected: Products (Portal).