The incident has now been resolved, as ongoing monitoring has shown the platform has returned to normal stability.
You may have noticed errors with the Codat API or the Codat Portal from 14:54-15:06 UTC
If you are still affected by this issue, please contact support@codat.io
Posted Jul 27, 2026 - 19:33 BST
Monitoring
We have implemented a fix to the complete outage.
Affected users should now notice that they are again able to use the Codat portal and Api as normal.
Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact support@codat.io for further assistance.
Posted Jul 27, 2026 - 16:09 BST
Investigating
We are actively investigating an issue preventing users from both using the Codat portal and calling our public facing APIs.
Affected users will notice that they are unable to call the Codat Api without an error or login to the Codat portal.
This incident will be updated as soon as we have identified the issue, and no later than 17:07
Posted Jul 27, 2026 - 16:08 BST
This incident affected: General Connectivity & Portal (API Connectivity, Portal, Link).