Datasets stuck in "ValidationQueued"
Incident Report for Codat
Resolved
The issue has now been resolved and synchronisation times have returned to normal.
Posted Feb 07, 2020 - 13:20 GMT
Monitoring
We have identified an issue which caused some datasets to get temporarily stuck in ValidationQueued state for an extended period of time in Production. We have released a fix for this issue now and will be monitoring the platform to ensure performance is back to normal.
Posted Feb 07, 2020 - 11:27 GMT
This incident affected: Codat Data Synchronisation - Production.